آپدیت امنیتی وردپرس ۴.۲.۲

۱۸اردیبهشت ۱۳۹۴
۳۸

آپدیت امنیتی وردپرس ۴.۲.۲

نگارش 4.2.2 وردپرس انتشار یافت. این نسخه که شامل آپدیت امنیتی مهمی است برای تمام نسخه های قبلی وردپرس لحاظ شده است و در صورتی که از نسخه های قبلی وردپرس استفاده می‌کنید باید هر چه سریعتر به نگارش آخر آپدیت کنید.

وردپرس ۴.۲.۲ دارای دو تغییر مهم می باشد :

  1. وردپرس ۴.۲ و قبل‌تر از آن شامل آسیب‌پذیری Cross-site scripting – XSS بوده است، که در ۴.۲.۲ به صورت کامل تعمیر شده است. گزارش شده توسط Rice Adu و Tong Shi.
  2. بسته آیکن Genericons که در پوسته‌های وردپرس استفاده شده است (مانند پوسته پیشفرض Twenty Fifteen) شامل آسیب‌پذیری است که امکان هک از طریق cross-site scripting را می‌دهد. نگارش ۴.۲.۲ پوشه wp-content را برای حذف این آسیب‌پذیری اسکن می کند. گزارش شده توسط Robert Abela از Netsparker.

 

برای بروزرسانی از منوی مدیریت ‘پیشخوان » بروزرسانی’ وردپرس را بروزرسانی کنید و یا نگارش جدید را دریافت کنید.

یا هم از سایت اصلی نسخه آخر وردپرس را دریافت کرده و به صورت دستی بروز رسانی کنید.

دریافت آخرین نسخه

اشتراک گذاری

Alireza-Azar-Blog15

ارسال نظر

نشانی ایمیل شما منتشر نخواهد شد.
تمام حقوق برای آذرآنلاین محفوظ می باشد.
enamad