آسیب‌پذیری خطرناک و جدید وردپرس

نویسنده: آبتین حیدرآبادیان| دسته بندی: آموزش افزونه امنیت مدیریت محتوا وردپرس | نظرات: 1 نفر
align-self-center text-center

4012

16 مهر 1397

آبتین حیدرآبادیان

blog-manager

به تازگی اخبار حاکی از آن است که وردپرس و یکی از افزونه‌های معتبر آن دارای یک حفره امنیتی خطرناک هستند که در این مطلب ما به این آسیب‌پذیری خطرناک و جدید وردپرس خواهیم پرداخت و راه‌های جلوگیری از آن را بررسی خواهیم کرد. این حفره امنیتی که از 10 روز پیش تا به امروز بسیار جدی شده است از نوع Remote Code Execution است که به هکر اجازه می‌دهد کدهای مورد نظر خود را از اره دور بر روی وردپرس اجرا نماید. آسیب‌پذیری خطرناک و جدید وردپرس در تاریخ 26 ژوئن 2018 (حدود 3 ماه پیش) یک حفره امنیتی خطرناک بر روی وردپرس کشف شد که پس از مدت کوتاهی تیم پشتیبانی وردپرس مشکل آن را حل کرد و در قالب یک آپدیت آن را منتشر نمود. اما با توجه...

align-self-center text-center

8575

19 دی 1396

آبتین حیدرآبادیان

blog-manager

یکی از بزرگترین نگرانی‌های کاربران در هنگام تغییر هاست ، جابه‌جایی و کارکردن صحیح وب سایتشان است. حال در این مطلب به درخواست کاربران گرامی قصد داریم با آموزش انتقال سایت وردپرس از یک هاست به هاستی دیگر در خدمت شما بوده تا بتوانید به سادگی و بدون هیچ دغدغه‌ای به تغییر هاست خود پرداخته و هیچ نگرانی نسبت به تغییر هاست خود نداشته باشید. در این مطلب ما به معرفی افزونه‌ای کاربردی با نام Duplicator خواهیم پرداخت. این افزونه که یکی از محبوبترین افزونه‌ها در مخزن وردپرس است تا به حال بیش از یک میلیون نصب داشته و همچنین امتیاز 4.5 را از کاربران نیز دریافت کرده است. افزونه Duplicator یکی از افزونه‌های...