آسیب‌پذیری خطرناک و جدید وردپرس

نویسنده: آبتین حیدرآبادیان| دسته بندی: آموزش افزونه امنیت مدیریت محتوا وردپرس | نظرات: 1 نفر
align-self-center text-center
آسیب‌پذیری خطرناک و جدید وردپرس

4158

16 مهر 1397

آبتین حیدرآبادیان

blog-manager

به تازگی اخبار حاکی از آن است که وردپرس و یکی از افزونه‌های معتبر آن دارای یک حفره امنیتی خطرناک هستند که در این مطلب ما به این آسیب‌پذیری خطرناک و جدید وردپرس خواهیم پرداخت و راه‌های جلوگیری از آن را بررسی خواهیم کرد. این حفره امنیتی که از 10 روز پیش تا به امروز بسیار جدی شده است از نوع Remote Code Execution است که به هکر اجازه می‌دهد کدهای مورد نظر خود را از اره دور بر روی وردپرس اجرا نماید. آسیب‌پذیری خطرناک و جدید وردپرس در تاریخ 26 ژوئن 2018 (حدود 3 ماه پیش) یک حفره امنیتی خطرناک بر روی وردپرس کشف شد که پس از مدت کوتاهی تیم پشتیبانی وردپرس مشکل آن را حل کرد و در قالب یک آپدیت آن را منتشر نمود. اما با توجه...

حفره امنیتی وردپرس

نویسنده: سینا نصیری| دسته بندی: آموزش مدیریت محتوا میزبانی وب وردپرس | نظرات: 0 نفر
align-self-center text-center
حفره امنیتی وردپرس

1080

24 اردیبهشت 1394

سینا نصیری

super-admin

همواره آپدیت کردن سیستم های مدیریت محتوای متن باز یکی از مهمترین ارکان در حفظ امنیت خواهد بود ، امروز اخباری منتشر شده که اعلام شده یک حفره امنیتی وردپرس پیدا شده است و سریعا باید وردپرس خود را آپدیت کنید. حفره امنیتی وردپرس با توجه به اخبار روز های گذشته حفره امنیتی خطرناکی در سیستم مدیریت محتوا وردپرس یافت شده است و ضروریست که وب سایت های خود را به اخرین نسخه ارائه شده بروز رسانی نمایید. حفره های امنیتی چگونه پیدا می شوند؟ حفره های امنیتی در سیستم های متن باز عموماً پس از آپدیت و یا اضافه شدن کدهای جدید یافت می شوند؛ وردپرس متن باز است یعنی تمامی سورس کدها آن را همه در دسترس دارند ، از آنجایی که این...

  • 1