کشف یک حفره امنیتی خطرناک در phpMyAdmin

1898

03 بهمن 1396

کشف یک حفره امنیتی خطرناک در phpMyAdmin تیتر اول روزهای اخیر سایت‌های امنیتی است که باعث نگرانی افراد زیادی شده است. phpMyAdmin که یکی از پرمصرفترین ابزارهای مدیریت دیتابیس‌های لینوکسی است برای تمامی افراد شاغل در زمینه وب آشنا است و می‌توان گفت اکثر افراد امروزه از آن استفاده می‌کنند. حال در این مطلب قصد داریم به صورت مختصر به توضیح و تشریح این حفره امنیتی در phpMyAdmin پرداخته و راه‌کار جلوگیری از آن را بازگو نماییم. قبل از شروع به توضیح این باگ امنیتی ، برای دوستانی که آشنایی زیادی با phpMyAdmin ندارند باید عرض کنم که این ابزار در حال حاضر در تمامی کنترل پنل‌های سیپنل ، دایرکت ادمین و ... به عنوان یک ابزار...

  • 1