آموزش تغییر پورت Winbox و SSH در میکروتیک

آموزش تغییر پورت Winbox و SSH در میکروتیک
آموزش تغییر پورت Winbox و SSH در میکروتیک
11 ماه پیش

هکرها یکی از جدی‌ترین خطراتی هستند که هر فرد و اطلاعات موجود در سیستم او را تهدید می‌کنند. به‌همین دلیل متخصصان آی‌تی راه‌های مختلفی را برای بالا بردن امنیت به کاربران پیشنهاد می‌کنند که تغییر پورت Winbox و SSH در میکروتیک یکی از آن‌ها است. ما در این مطلب با آموزش تغییر پورت Winbox و SSH در میکروتیک به شما کمک می‌کنیم تا نگرانی‌های کمتری بابت امنیت اطلاعات موجود در سیستم خود داشته باشید بنابراین تا انتهای این آموزش همراه ما بمانید.

 

چرا باید پورت سرویس‌ها در میکروتیک را از طریق Winbox تغییر دهیم؟

مهم نیست از کاربران چه سیستم عاملی باشید، تغییر پورت سرویس‌های لاگین از اولین و مهم‌ترین اقداماتی است که باید در جهت بالا بردن امنیت سیستم خود انجام دهید. به‌همین دلیل اهمیت دارد تا سیستم عامل میکروتیک را با تغییر دادن تنظیمات، شخصی سازی کنید. تغییر دادن پورت‌ها در این سیستم عامل از راه‌های مختلفی مانند Winbox ، SSH ،HTTP  و FTP امکان پذیر است که دو گزینه اول یعنی Winbox و SSH کاربرد بیشتری دارند. بنابراین در ادامه به شما می‌گوییم چطور بتوانید با تغییر تنظیمات این دو پروتکل، امنیت بیشتری داشته باشید.

 

آموزش تغییر پورت Winbox و SSH در میکروتیک

همان‌طور که قبل‌تر اشاره کردیم تغییر پورت از طریق Winbox و SSH رایج است. هر روش را به‌طور جداگانه بررسی می‌کنیم.

 

تغییر پورت سرویس‌ها از طریق Winbox

  • ابتدا از طریق Winbox وارد تنظیمات روتر سیستم خود شوید.
  • در این مرحله منوی IP را پیدا کرده و سپس گزینه Services را انتخاب کنید.

 

رفتن به بخش سرویس‌ها در میکروتیک

همان‌طور که در تصویر قابل مشاهده است، پس از آن‌که روی گزینه Services کلیک کنید می‌توانید تمام سرویس‌های فعال و غیرفعال Mikrotik را با شماره پورت‌هایشان ببینید.

نمایش کل سرویس‌های میکروتیک

  • از آن‌جایی که شما در این بخش به تمام سرویس‌های سیستم عامل خود دسترسی دارید، توصیه می‌کنیم تنها روی Winbox دومرتبه کلیک کنید و پورت آن را تغییر دهید.

تغییر پورت Winbox در میکروتیک

  • بهتر است برای به‌هم نریختن تنظیمات سیستم، سرویس‌هایی را که به آن‌ها نیاز ندارید از طریق ضربدر قرمز بالای پنجره ببندید.

 

تغییر پورت سرویس‌ها از طریق SSH

  • برای تغییر پورت‌ها از طریق SSH باید به ترمینال میکروتیک خود وصل شوید.
  • برای این کار باید با تایپ دستور زیر سرویس‌های قابل دسترسی خود را ببینید:

/ip service print

  • اگر قصد داشته باشید تا یک یا چند سرویس را غیرفعال کنید، می‌توانید از دستور زیر استفاده کنید:

/ip service disable telnet,ftp,www,api,api-ssl

  • با وارد کردن دستور بالا، شما می‌توانید سرویس‌های Telnet ،FTP ، www ، api  و Api-ssl را غیرفعال کنید.
  • در صورتی که قصد تغییر پورت یک سرویس را داشته باشید، می‌توانید دستور زیر را وارد کنید:

/ip service set ssh port=2222

  • با وارد کردن این دستور، پورت سرویس SSH از 22 به 2222 تغییر می‌کند. همچنین شما می‌توانید در صورتی که نیاز به تغییر پورت Winbox سیستم عامل دارید، دستور زیر را وارد کنید:

/ip service set winbox port=8090

 

نحوه تغییر پورت Winbox از طریق ترمینال

یک راه دیگر تغییر پورت Winbox در میکروتیک از طریق ترمینال است. ابتدا به Winbox لاگین کرده و سپس new terminal را باز کنید. سپس فرمان زیر را وارد کنید و اینتر بزنید:

ip service set winbox port=25282

همچنین می‌توانید این کد را داخل Console Acess یا VNC نیز اجرا کنید.

 

آموزش پورت فوروارد در میکروتیک

برای پورت فرواردینگ در میکروتیک نیاز دارید تا از نرم افزار Winbox استفاده کنید. پس از نصب و راه اندازی نرم افزار، مراحل زیر را در این برنامه برای پورت فوروارد در میکروتیک طی کنید.

  • با انتخاب منوی IP، روی گزینه Firewall کلیک کنید.

آموزش پورت فوروارد در میکروتیک

  • در صفحه باز شده روی سربرگ NAT کلیک کرده تا بتوانید تنظیمات آن را مشاهده کنید.
  • برای ایجاد یک رول جدید روی علامت به‌علاوه کلیک کنید.

آموزش پورت فوروارد در میکروتیک

  • حالا در این مرحله تنظیمات زیر را به ‌ترتیب انجام دهید:

Chain: تنظیمات این بخش را روی dstnat ثابت کنید.

Protocol: تنظیمات پروتکل مناسب افرادی است که می‌خواهند پکت‌های پروتکل خاصی را فروارد کنند. بنابراین اگر در این دسته قرار می‌گیرد، تنظیمات این بخش را تغییر دهید.

dst port: در این قسمت تنظیمات پورتی را که می‌خواهید در سمت اینترنت به آن دسترسی داشته باشید، وارد کنید.

Action: با رفتن به سربرگ اکشن و انتخاب گزینه اکشن، تنظیمات این بخش را روی dst port تنظیم کنید.

To Addresses: آدرس سرور داخل سازمان خود را در این بخش وارد کنید.

To port: این گزینه مخصوص وارد کردن پورت سرور داخلی است که می‌خواهید ترافیک روی آن انتقال پیدا کند.

آموزش پورت فوروارد در میکروتیک

  • در نهایت شما پس از تغییر این تنظیمات و طی کردن مراحل زیر، می‌توانید عملیات پورت فوروارد در میکروتیک را انجام دهید:
  • برای این کار ابتدا از طریق  SSH یا کنسول به میکروتیک خود اتصال پیدا کنید.
  • در مرحله بعد باید با وارد کردن دستور زیر، پورت 8080 به آدرس 192.18.1.10 را به پورت 80 فوروارد کنید:

ip firewall nat add chain=dstnat dst-port=8080 protocol=tcp to-addresses=192.168.1.10 to-ports=80 action=dst-nat

  • عملیات پورت فورواردینگ، با موفقیت انجام شد.

 

سخن نهایی

امروزه امنیت برای تمام کاربران متخصص و عادی سیستم‌های کامپیوتری اهمیت جدی پیدا کرده است. محافظت از اطلاعات کمک می‌کند تا کاربران با امنیت خاطر بیشتری به انجام فعالیت‌های سیستمی خود بپردازند. راه‌های مختلفی برای بالا بردن این امنیت وجود دارد که تغییر پورت یکی از آن‌ها است. ما در این مطلب با آموزش تغییر پورت Winbox و SSH در میکروتیک به شما کمک کردیم تا بتوانید با ایجاد یک سری تغییرات ساده در کمترین زمان ممکن، خیال خود را از امنیتتان در شبکه راحت کنید.

 

سوالات متداول

پورت فورواردینگ در میکروتیک با چه اهدافی انجام می شود؟

هدف کلی استفاده از روش پورت فورواردینگ، دسترسی دادن از بیرون به سرویس‌های داخلی است که انتقال پورت به Web Server، FTP Server و SSH Server داخلی از مهم‌ترین آن‌ها است.

چگونه یک آدرس/پورت فوردارد شده را حذف کنیم؟

برای حذف پورت فوروارد شده در میکروتیک باید پروتکل مورد نظر خود را انتخاب کنید و به‌صورت همزمان کلیدهای Ctrl و D را فشار دهید. پس از آن پروتکل مورد نظر شما غیر فعال یا دی اکتیو می‌شود.

پورت پیش فرض اتصال به اینترنت در میکروتیک چیست؟

پورت پیش فرض اتصال به اینترنت در میکروتیک 8291 است اما شما می‌توانید برای اتصال از طریق یک پورت خاص، IP خود را به‌صورت 192.168.1.1:40410 وارد کنید.

پورت 23 چیست؟

عمده شبکه‌های مبتنی بر TCP و UDP، برای شماره پورت‌های خود از اعداد بین 0 تا 65535 استفاده می‌کنند و هر نرم افزار می‌تواند پورت مخصوص به‌ خود را داشته باشد و آن را تغییر دهد. در سرویس‌های اینترنتی با پورت جهانی، پورت 23 برای Telnet کاربرد دارد.

16714
A
A